Vespa -71 svårstartad som varm (löst; förgasaren)

Tips & frågor. Ram, hjul, däck, lackering dvs allt som rör chassit.
Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7231
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Vespa -71 svårstartad som varm

Inlägg av erlan » 10 jun 2017, 12:03

jag har hört talas om ciaomotorer som blir slitna i vevhuset, så inte veven tätar som den ska.
kan det bli samma problem på din motor?
vet du om det funkar med triboron för andra med likadana motorer?
eller behöver den motorn en kletig oljefilm för att funka som tänkt, har du testat att byta till
vanlig oljeblandat?

det är nog ytterst få av oss här (inte jag heller, slitet vevhus kom upp under en diskussion om maskinbearbetning.) som har någon kunskap om vespamotorer.

har cu en vakummätare? går det att mäta om det skiljer hur mycket undertryck den orkar suga varm och kall? anslut i så fall så det blir tätt mot förgasarens insugssida.

erlan

HSE
Inlägg: 4978
Blev medlem: 01 apr 2012, 23:00
Ort: Romelanda

Re: Vespa -71 svårstartad som varm

Inlägg av HSE » 10 jun 2017, 13:45

Har du kollat så du har tillräcklig gnista när motorn inte startar, jag förmodar att det är en senare motor med brytarlöst system och elektronik kan fungera bra till den blir uppvärmd...

Pop
Inlägg: 1054
Blev medlem: 14 sep 2010, 23:00
Ort: Nyköping

Re: Vespa -71 svårstartad som varm

Inlägg av Pop » 10 jun 2017, 13:48

erlan skrev:jag har hört talas om ciaomotorer som blir slitna i vevhuset, så inte veven tätar som den ska.
kan det bli samma problem på din motor?
vet du om det funkar med triboron för andra med likadana motorer?
eller behöver den motorn en kletig oljefilm för att funka som tänkt, har du testat att byta till
vanlig oljeblandat?

det är nog ytterst få av oss här (inte jag heller, slitet vevhus kom upp under en diskussion om maskinbearbetning.) som har någon kunskap om vespamotorer.

har cu en vakummätare? går det att mäta om det skiljer hur mycket undertryck den orkar suga varm och kall? anslut i så fall så det blir tätt mot förgasarens insugssida.

erlan
veven är ny, så vet inte om det läcker på det sätt du beskriver, även packboxarna är det där. jag ska ner nu slita i förgasaren och insuget.

jag ska vara lite oförsiktig och köra med startgas runt igen och se nu när det är 20 grader. för i kväll kommer den säkert gå perfekt igen en längre stund.
Bild
dålig förklaring på vespans insug. ibland vill man gå tillbaka till puch eller sachs motorer. känns mer bekant..

anledningen till jag frågar här är för scooterklubben är otroligt oaktiv på smallframe motorer (lättmotorcykel motorn) samt ointresserade i att hjälpa känns det som. dom som hjälper svarar en gång men sen så verkar inte inte mer intresserade av hjälpa ställa diagnoser. så detta är enligt mig bättre ställe att fråga trots avsaknaden av vespa motorer :D

konstant är ju lärdomen, funkar det ok, så rör det inte... ville som vanligt ha det perfekt.

HSE skrev:Har du kollat så du har tillräcklig gnista när motorn inte startar, jag förmodar att det är en senare motor med brytarlöst system och elektronik kan fungera bra till den blir uppvärmd...
det är sista modellen med brytare, brytaren är helt ny. gnistan är så blå och ljus som jag någonsin har sett, har sett mopeder med gul gnista som startat och gått hur fint som helst.

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7231
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Vespa -71 svårstartad som varm

Inlägg av erlan » 10 jun 2017, 15:07

är det lika som den här ciaomotorn som coolvette länkar till i en annan tråd?

http://www.vespa-ciao.nl/forums.php?m=posts&q=10035" onclick="window.open(this.href);return false;

i så fall skulle jag kolla så spelet mellan vev och "tätningsyta" ved insuget är korrekt.
dom kan varit så jävliga så det är större diameter på strypta vevar.

tändfel tror inte jag på. det borde inte hinna bli så varmt i tändsystemet på 20 sekunder.
hinner ens toppen komma upp i arbetrstemp på 20 sek?

erlan

Pop
Inlägg: 1054
Blev medlem: 14 sep 2010, 23:00
Ort: Nyköping

Re: Vespa -71 svårstartad som varm

Inlägg av Pop » 10 jun 2017, 15:18

exakt samma funktion och tanke bakom systemet förutom att min matas i från färdriktning sida. piaggo som gjort båda modellerna så dom va säkert supernöjda.

motorn gick med exakt samma vev hela förra året utan problem. enda som är skillnaden är att jag bytt packningar för den läckte, som alla vespor gör. men jag ville försöka åtgärda det. kicken denna gång.

jag är också rätt säker på att det inte är tändning. jag ska plocka isär hela insug och förgasare och se om den strular. var nere precis nyss och startade den och den gick super fint i 60 sekunder, svarade perfekt på gasen, sen dör den, och absolute vägrar starta och svara. jag har testat olika munstycken så det inte är att den kvävs av bensin men tycker inte det påverkat mer än att den slutar svara så fint på gasen med det munstycke jag förut kört med.

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7231
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Vespa -71 svårstartad som varm

Inlägg av erlan » 10 jun 2017, 15:34

har du kollat så du verkligen har fullt flöde på bensinen?
det låter på beskrivning som det skulle bli tomt i flottörhuset.
den borde inte gå klockrent i början om det vore vakumläcka.

en kompis som är gräsklipparreparatör har tjänat massor med pengar
på gräsklippare där bensinen bildat en riktig sörja över vintern.
han brukar jämföra det med havregrynsgröt.
om det inte är gjort skulle jag syna alla kanaler i förgasaren väldigt noga,
och ta bort soppakranen ur tanken och kolla den.
det är inte säkert att du får luftbubblor i slangen.

erlan

Pop
Inlägg: 1054
Blev medlem: 14 sep 2010, 23:00
Ort: Nyköping

Re: Vespa -71 svårstartad som varm

Inlägg av Pop » 10 jun 2017, 16:44

Jag tar bort den och ska undersöka den igen, låter som
Du är något på spåret där.

Den har stått helt tom under vintern, mopeden har stått som möbel i lägenheten under renovering. Och körde slut på bensinen innan jag tog in den för slippa lukten av bensin.

Pop
Inlägg: 1054
Blev medlem: 14 sep 2010, 23:00
Ort: Nyköping

Re: Vespa -71 svårstartad som varm

Inlägg av Pop » 11 jun 2017, 13:37

Sådär! rev förgasaren igen, rotade igenom alla lyor efter packningar och filter, och nu går den fint som attans!

följande gjordes för innan det löste sig, korrigerade tändningen lite, och rev förgasaren helt och blåste igenom varje liten skrymsel på förgasaren, bytte packningar igen för andra gången på två månader, bytte det inbyggda bränslefiltret i förgasaren, bättre gjort än inte, och sen la om bränsleslangen så den konstant hade tryck i stället för "lite slack".

tack alla för hjälpen, btw så va detta andra gången denna vecka jag rivit förgasaren men först denna gång bytte jag alla packningar. så återigen lärt mig bättre göra allt första gången än två

Skriv svar