Ilo - hackar på låga varv - tändningen?

Tips och frågor. Motorer, reparationer, felsökning, trimning.
BjörnK
Inlägg: 1747
Blev medlem: 13 sep 2010, 23:00
Ort: Jönköping

Ilo - hackar på låga varv - tändningen?

Inlägg av BjörnK » 05 apr 2015, 12:04

Min Ilo (1,7 häst, högkomptopplock, höjt 1 mm vid cylinderfoten pga Huskvarnakolv, Bing 15 med ställbart) hackar på låga varv.
Tändningen inställd på 2,5 mm förtändning.
Gasar jag på går den helt rent och bra.
Är det månne brytaravståndet som måste minskas?
Har för mig att Stefa-systemet kan vara känsligt.
Någon som har en teori?

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7053
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av erlan » 05 apr 2015, 15:37

jag brukar alltid få ställa brytaravståndet lite snålt för att få rätt abriss-avstånd.
0,3mm mellan polskorna och magneterna. eller så nära man vågar. måste mätas med omagnetiskt bladmått.
0,4-0,5mm tändstiftsavstånd, dom flesta tändstift levereras med 0,7mm, och måste justeras.
1,7hk cylinder och högkomp toppen är väl 2hk om jag inte tar fel, så leta spec på tändinställningen för 2hk Ilo. men den specen är för en tät orginalljuddämpare. har du en bättre ljuddämpare så vill den nog ha mindre förtändnin d.v.s. lägre tändning.

erlan

BjörnK
Inlägg: 1747
Blev medlem: 13 sep 2010, 23:00
Ort: Jönköping

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av BjörnK » 05 apr 2015, 16:00

Tack, ska kolla detta.
Jag har en sk openflowdämpare anslutning 28 mm, max dia på dämparen 70 mm.

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7053
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av erlan » 05 apr 2015, 16:19

openflow-dämpare är ett ord jag inte sett förrän i vinter. vad är det som börjat kallas för det??

erlan

BjörnK
Inlägg: 1747
Blev medlem: 13 sep 2010, 23:00
Ort: Jönköping

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av BjörnK » 05 apr 2015, 16:38

De kallas för det på ebay typ jamarcool openflow, hur relevant och riktig denna benämning är, vet jag inte.

Användarvisningsbild
disktant
Inlägg: 1121
Blev medlem: 20 jul 2010, 23:00
Ort: Stockholm / Mjölby

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av disktant » 05 apr 2015, 18:35

BjörnK skrev:De kallas för det på ebay typ jamarcool openflow, hur relevant och riktig denna benämning är, vet jag inte.
Open flow torde ju vara värdelöst då du inte vill ha fritt flöde på en 2-taktare
men det kanske bara är ett "ballt" namn på produkten ?
Monarped 58:a - ILO 2-vxl, Beta Puchlo, Rito, Bing 15mm, Jamarcol 32mm, 69km/h
Monarped ??:a ( pågående "bobber" projekt ) ILO 3-vxl, Puchlo S3 + topp, Rito, Encarwi KL-7 (blir nog ett HPI i denna också)
Crescent 2000 56:a

Bild

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7053
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av erlan » 05 apr 2015, 19:18

när du la till jamarcool så vet jag nog vad det är.
kollade på en vinklad jamarcool till kreidler hos en handlare på v-ås marknaden i höstas. men tyvärr var den ingen förklädd pipa, utan mellanväggen hade massor med stora hål, istället för några små som på en orginaldämp.
i övrigt med insats som vanligt.

erlan

Användarvisningsbild
pangerva
Forumsponsor
Inlägg: 6840
Blev medlem: 14 maj 2008, 23:00
Ort: Västra Frölunda/Göteborg och (Tjörn)

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av pangerva » 05 apr 2015, 22:39

KinaBing?
Då kan det vara felet.
Zündapp 1968 KS50 Super Sport Special
Monarped ombyggd M349F -59
Crescent 1140 Sport -60
Monark med Victoria -60

BjörnK
Inlägg: 1747
Blev medlem: 13 sep 2010, 23:00
Ort: Jönköping

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av BjörnK » 06 apr 2015, 08:08

Nej, original Bing.

56:an
Forumsponsor
Inlägg: 11130
Blev medlem: 27 jan 2011, 00:00

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av 56:an » 14 maj 2015, 01:00

Över en månad nu....
Hur går det, hackar motorn fortfarande? :)

BjörnK
Inlägg: 1747
Blev medlem: 13 sep 2010, 23:00
Ort: Jönköping

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av BjörnK » 14 maj 2015, 07:26

Åtgärdat, var förgasaren, höjde trottelnålen ett hack, fungerar utmärkt nu.

56:an
Forumsponsor
Inlägg: 11130
Blev medlem: 27 jan 2011, 00:00

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av 56:an » 14 maj 2015, 22:09

OK... Sånt brukar man känna...

Fast jag skulle nog hellre sagt att den går ojämnt eller tvekar, säjer man hackar så tyder det mer på oregelbunden tändning :)

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7053
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av erlan » 14 maj 2015, 22:28

ja det är svårt att gissa fel bara på en skriven felbeskrivning.
men mager blandning är mer svårtänd, vilket kan luras om man inte får läsa stifet, och höra hur det hackar.

min personliga åsikt är att den förgasaren är aningen stor för den cylindern.

erlan

56:an
Forumsponsor
Inlägg: 11130
Blev medlem: 27 jan 2011, 00:00

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av 56:an » 14 maj 2015, 23:32

erlan skrev:men mager blandning är mer svårtänd, vilket kan luras om man inte får läsa stifet, och höra hur det hackar.

erlan
Ja, påminner lite om E85, det blir liksom mera svårtänt :)

Jag gillar heller inte stora förgasare, känns bara som det drar mera bensin och men händer inte så just mycket mer...

Användarvisningsbild
erlan
Forumsponsor
Inlägg: 7053
Blev medlem: 28 jan 2011, 00:00
Ort: engelsberg

Re: Ilo - hackar på låga varv - tändningen?

Inlägg av erlan » 14 maj 2015, 23:54

ja storleken på förgasaren är ju en kompromiss.
flera av dom italienska högeffektcylindrarna levereras med insug med dubbla förgasarfästen, där dom flesta svenskar genast sågar bort det yttre, eller hur?

erlan

Skriv svar