När öppnar brytarna/förtändning

Tips och frågor. Motorer, reparationer, felsökning, trimning.
Användarvisningsbild
mallgroda
Inlägg: 417
Blev medlem: 18 feb 2008, 00:00
Ort: Skövde

När öppnar brytarna/förtändning

Inlägg av mallgroda » 02 feb 2010, 08:06

<div class=KonaBody><!-- <EdIndex> -->Med ålder kommer visdom och glömska även dålig syn ! Är det någon som kommer ihåg hur man bygger/sätter ihop ett mätinstrument som går att använda när man skall kolla förtänning (när brytarna öppnar) även var i tändsystemet/tändplattan man ansluter sig i så fall. Har ett minne om något med ett batteri och lampa. Har alla andra grejer som tändinställningsverktyg/djupmikrometer <!-- </EdIndex> --></div>

Användarvisningsbild
Rexxy
Inlägg: 2686
Blev medlem: 09 jan 2008, 00:00
Ort: Västerås
Kontakt:

Inlägg av Rexxy » 02 feb 2010, 09:24

<div class=KonaBody><!-- <EdIndex> -->Kommer inte riktigt ihåg hur det skulle kopplas. Men man kopplade nog en kabel till brytaren, samma som tändspolen sitter på. Och sen kabeln till ett batteri på +, och sen till en lampa ifrån minus. Sedan jordar du lampan i blocket. Då ska den slockna när brytaren är öppen?

Har jag rätt eller är något tokigt? <!-- </EdIndex> --></div>

Grannen
Inlägg: 2422
Blev medlem: 19 jul 2009, 23:00
Ort: Samma stad som Dr snuggles

Inlägg av Grannen » 02 feb 2010, 14:13

<div class=KonaBody><!-- <EdIndex> -->Ett enkelt sätt är att sticka ner en träpinne i hålet för tändstiftet för
att känna när kolven är i topp, dra tebax en millimeter och grundställ brytaren där. - finns massa sätt men det funkar fint , sen är det bara att fila och finjustera brytaren - kanske ändra plattans läge åxå. Bara en snabb inställning för gemene man/kvinna :) <!-- </EdIndex> --></div>

Conrad Engström
Inlägg: 5405
Blev medlem: 24 aug 2008, 23:00
Ort: Kvicksund

Inlägg av Conrad Engström » 02 feb 2010, 20:12

<div class=KonaBody><!-- <EdIndex> -->Som Rexxy skrev, men den slocknar aldrig däremot ändrar den ljusstyrka.
Om man har enlampa för 6 volt och 6 volt batteri ser man inte så stor skillnad. Men om lampan är på 6 volt och batteriet på 1,5 volt ser man stor skillnad. <!-- </EdIndex> --></div>

dr.novolette
Inlägg: 3329
Blev medlem: 29 jan 2009, 00:00
Ort: Från samma stad som Björn Karlström (ni vet han som designade NV Autopeden & Crescent 2000 mfl..

Inlägg av dr.novolette » 03 feb 2010, 01:14

<div class=KonaBody><!-- <EdIndex> -->det går ju även kolla med en analog ohm mätare.. <!-- </EdIndex> --></div>

Grannen
Inlägg: 2422
Blev medlem: 19 jul 2009, 23:00
Ort: Samma stad som Dr snuggles

Inlägg av Grannen » 03 feb 2010, 01:28

<div class=KonaBody><!-- <EdIndex> -->Här har du ett stensäkert sätt utav en erkänd expert:
http://www.classicmotor.se/jimsmekarhorna/article480128.ece <!-- </EdIndex> --></div>

Användarvisningsbild
mallgroda
Inlägg: 417
Blev medlem: 18 feb 2008, 00:00
Ort: Skövde

Inlägg av mallgroda » 03 feb 2010, 09:54

<div class=KonaBody><!-- <EdIndex> -->
Grannen skrev:Här har du ett stensäkert sätt utav en erkänd expert:
http://www.classicmotor.se/jimsmekarhorna/article480128.ece
Tack för den länken, den kommer att provas så snart snön försvinner och man får ut mopeden ur hobbyrummet och ut i garaget. Men just nu vill jag bara göra en så nogrann injustering som går utan att starta motorn. Hade lite kvalitetid igårkväll som kunde läggas i hobbyrummet och provade med lite olika varianter (summer och ohm mätare) Konstaterade att mäta med tändsystemet intakt (alla kablar anslutna) inte var möjligt. Summern pep hela tiden och bröt inte när brytarna öppnade, likadant med ohm mätaren ingen mätbar ändring. Tog bort svänghjul och lossade på den svarta kabeln på brytaren och kabeln till kondensatorn så inte brytarna var jordade mer än över sina anläggningskontakter. Tillbaka med svänghjulet och på med ohm mätarens ena krokodilklämma på skruven där kablarna hade suttit och den andra på en skruv på motorn. Nu blev det tydliga utslag när brytarna öppnade. I med tändinställningsverktyget i toppen för att få fram övre dödläget på kolven. Backade svänghjulet och skruvade ner djupmikrometern 1.7 mm (kommer att börja på den tändinställningen) tillbaka med svänghjulet så att kolven ligger emot djupmikrometern. Lossade på dom tre skruvarna till tändplattan och justerade tändplattan så att det blev utslag på ohm mätaren precis när brytarna öppnar (provade även med summer och det fungerar det också. Kommer att prova med batteri och lampa på min andra motor) Drog åt skruvarna till tändplattan. Bort med svänghjulet och monterade tillbaka kablarna till brytarna, tillbaks med svänghjulet en sista gång och injusteringen av förtändningen var klar. Kommer att prova med stroboskoplampa så snart det går för att se om teorin stämmer med verkligheten av en exakt tändinställning <!-- </EdIndex> --></div>

Användarvisningsbild
Hasse
Forumsponsor
Inlägg: 4275
Blev medlem: 23 jul 2008, 23:00
Ort: Ullånger

Inlägg av Hasse » 03 feb 2010, 12:55

<div class=KonaBody><!-- <EdIndex> -->Ett enkelt å billigt sätt är å använda en smal remsa smörpapper.
Jag testade de på två olika motorer, sen kollade jag med stroboskop-
lampan, å det var exakt mittför märkningen som jag hade gjort efter
att jag använt papperet. Man håller pappersremsan sträckt å när det
precis börjar släppa så kollar man av tändläget. <!-- </EdIndex> --></div>

Användarvisningsbild
JanneHagnell
Inlägg: 1541
Blev medlem: 20 jan 2008, 00:00
Ort: Alingsås

Inlägg av JanneHagnell » 03 feb 2010, 16:44

<div class=KonaBody><!-- <EdIndex> -->Har man ohm-instrument med summer tycker jag det är suveränt! Precis där den slutar pipa öppnar brytarna! :) <!-- </EdIndex> --></div>

Conrad Engström
Inlägg: 5405
Blev medlem: 24 aug 2008, 23:00
Ort: Kvicksund

Inlägg av Conrad Engström » 03 feb 2010, 17:39

<div class=KonaBody><!-- <EdIndex> -->På Sachs kollar jag aldrig förtändningen. 0,35 brytaravsånd och tändplattan max medurs.
Fungerat sedan 1961 även yrkesmässigt., <!-- </EdIndex> --></div>

Användarvisningsbild
Hasse
Forumsponsor
Inlägg: 4275
Blev medlem: 23 jul 2008, 23:00
Ort: Ullånger

Inlägg av Hasse » 03 feb 2010, 18:23

<div class=KonaBody><!-- <EdIndex> -->
Conrad Engström skrev:På Sachs kollar jag aldrig förtändningen. 0,35 brytaravsånd och tändplattan max medurs.
Fungerat sedan 1961 även yrkesmässigt.,
Tjena Sachsspecialisten. Vad kan din metod ge för förtändning ungefär
tror du? 2.5-3 kanske? Har du inte prövat å laborera nåt. På Zundapp
så är det ju 1.8mm för en sur svensk 1hk, men om man har mycke trim så
rekommenderas senare tändning. Dom tyska 6,25hk (50cc) låg runt 1.3mm.

Tänkte att du kunde ju testa å se om det blir ännu lite mer drag i Saxen. <!-- </EdIndex> --></div>

Användarvisningsbild
mallgroda
Inlägg: 417
Blev medlem: 18 feb 2008, 00:00
Ort: Skövde

Inlägg av mallgroda » 09 feb 2010, 09:30

<div class=KonaBody><!-- <EdIndex> -->
Conrad Engström skrev:Om man har en lampa för 6 volt och 6 volt batteri ser man inte så stor skillnad. Men om lampan är på 6 volt och batteriet på 1,5 volt ser man stor skillnad.
Har nu köpt på mig lite grejor som var användbara hos en elektronikfirma och byggt mig ett mätinstrument. En hållare för ett AA 1,5 volt batteri och en hållare för en 6 volt 3w lampa monterades i en plastlåda med två stycken hon banankontaktanslutningar. Där är det bara att ansluta två kablar med banankontakt i ena änden och krokodilklämma i den andra. Ett hål borrades för lampan som sticker upp ur lådan. Provade igår att mäta på tändplattan monterad med alla anslutningar intakta. Det fungerar så att lampan glöder lite svagt när brytarna är stängda och slocknar helt när dom börjar öppna så det fungerade. Tack för tippset Conrad :idea: . Bilder kommer på "instrumentet" <!-- </EdIndex> --></div>

Användarvisningsbild
mallgroda
Inlägg: 417
Blev medlem: 18 feb 2008, 00:00
Ort: Skövde

Inlägg av mallgroda » 12 feb 2010, 11:37

<div class=KonaBody><!-- <EdIndex> -->Har nu tagit några bilder på mätinstrumentet jag byggde för att att lättare "se" när brytarna öppnar vid inställning av förtändning
Bild

Och här en bild hur det ser ut i lådan
Bild <!-- </EdIndex> --></div>

Skriv svar